Hybrido Interaction factor is making problem.

Discussions about the use of Realflow
Post Reply
blueblue
Posts: 3
Joined: Mon Oct 14, 2019 1:23 am

Hybrido Interaction factor is making problem.

Post by blueblue » Wed Oct 16, 2019 9:23 am

if I reduce the value of the interaction factor of an object, the hybrido particle will splash less as i want. but instead, Hybrido particle doesn't collide with the floor of the building, causing problems that pass through as shown below picture.
Image

If i raise the Interaction Factor value to 1 or higher, problem almost not happen, but Hybrido particle splashes too much.
Image


Does reducing the interaction factor cause problems that particle not collide to object? How can I make particles splash more less and collide with objects?

User avatar
Oldcode
Posts: 804
Joined: Thu Nov 03, 2011 11:28 pm

Re: Hybrido Interaction factor is making problem.

Post by Oldcode » Wed Oct 16, 2019 12:01 pm

Could you add a Drag Force Daemon to reduce the amount of splashing?
"My sword and my service are yours."

"Then forever remind him of his vow, Knight of the Old Code."

User avatar
ChristianZ
Posts: 3514
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Re: Hybrido Interaction factor is making problem.

Post by ChristianZ » Thu Oct 17, 2019 8:22 am

Yes, Drag Force is a good idea.

Generally speaking, it often makes sense to plan such animations with objects as slow motion effect. In this way you would export the animation of the house at a higher framerate and you see finer motion steps in RF which leads to better collision behavior (or you detach the house from its original animation, turn on dynamic object and increase the fps setting in RF). How fast this happens in the final movie can be adjusted at the render or movie editing stage.
RF10.5 standard + RFC4D3, Mac&Windows

Post Reply

Return to “Realflow”