Crown Issues

Discussions about the use of Realflow
Posts: 1
Joined: Thu Mar 07, 2019 3:10 pm

Crown Issues

Postby Des3D » Thu Mar 07, 2019 3:16 pm

Hi all,

I tried searching for topics on this and even here didn't see any solved questions so here I go.

I make a DY_Emitter Fill/Domain scene with a calm liquid, set to fill, 1 resolution, 1000 density, default everything, filling a 30/1/25 open cube for shallow water effect.

I apply a crown to the scene, 7 spikes, default settings, I add the crown slightly into to particles, set creation time to 10, press simulate, nothing happens.

What can I do?

The above is slightly simplified as I was at one point also working with an object falling down into the shallow surface for a scene but have now gotten it down to just this and it's still not working.

User avatar
Posts: 3430
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: Crown Issues

Postby ChristianZ » Fri Mar 08, 2019 8:13 am


it is possible that some parameter is off somehow, for example the force is not strong enough. Or some elements of the simulation are not linked. What happens if you leave the starting time of the crown daemon at 0 ? Because 10 might be measured in seconds, not frames.
RF10 standard + RFC4D

Posts: 3
Joined: Wed Mar 06, 2019 2:57 pm

Re: Crown Issues

Postby MaRCuSZ » Mon Mar 18, 2019 8:53 pm

It actually IS measured in seconds, which is ridiculous by the way

Return to “Realflow”

Who is online

Users browsing this forum: No registered users and 3 guests