Meshing Problems

Describe your realflow bugs
matthiasthomann
Posts: 3
Joined: Mon Dec 11, 2017 1:49 pm

Meshing Problems

Postby matthiasthomann » Mon Dec 11, 2017 2:13 pm

hey volks
real flow crashes after some time of meshing
i try to mesh my hybrido particles
my polygonsize is on auto (0,08)
my particle radius is on auto too (0,08)
i use vdb hy meshes and the normal meshes, both crashes
i use HY ClosedDomain with a cell size of 0.15
with open boundaries + falloff
everything is very basic and easy but
it crashes all the time
is it possible to send somebody a scene?
the partikelsim is ready only the meshing cause problems
or somebody have a good tip?
thansk!
Matthias


User avatar
ChristianZ
Posts: 3371
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Re: Meshing Problems

Postby ChristianZ » Mon Dec 11, 2017 3:05 pm

Hi
in my experience, meshing rarely makes the software crash.
It could also be that you are running out of resources during the process. Is there enough Ram and hard disc space?
Maybe try once to do the meshing in the command line (set particle sources to cache, use the mesh argument).
RF10 standard + RFC4D

matthiasthomann
Posts: 3
Joined: Mon Dec 11, 2017 1:49 pm

Re: Meshing Problems

Postby matthiasthomann » Mon Dec 11, 2017 3:16 pm

thx for the quick answer!
the resources looking good
10% CPU
21% Ram
200GB are free on my hd
the meshing in the command line is a good point,
I try it

matthiasthomann
Posts: 3
Joined: Mon Dec 11, 2017 1:49 pm

Re: Meshing Problems

Postby matthiasthomann » Tue Dec 12, 2017 9:07 am

now i use only one thread and it works, no crashing

User avatar
ChristianZ
Posts: 3371
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Re: Meshing Problems

Postby ChristianZ » Tue Dec 12, 2017 11:09 am

Ok, that is good to hear.

If this happens in the latest version of RF you could also send a bug report to nextlimit.
RF10 standard + RFC4D


Return to “Realflow bug report”

Who is online

Users browsing this forum: No registered users and 1 guest