Mesh is too thick

Discussions about the use of Realflow
MrPaul
Posts: 1
Joined: Wed Jun 21, 2017 12:32 pm

Mesh is too thick

Postby MrPaul » Wed Jun 21, 2017 3:29 pm

Hello, my mesh of water is too thick (and doesn't depend on emitter's resolution and polygon's size), I can't find parameter to decrease thickness.
Realflow 10, emitter: circle, mesh: Particle mesh VDB. My aim is to create small drops, not big.

Sorry, if it's simple question, I can't find an answer anywhere.
Thank you.
Image
Image


User avatar
Oldcode
Posts: 763
Joined: Thu Nov 03, 2011 11:28 pm

Re: Mesh is too thick

Postby Oldcode » Thu Jun 22, 2017 5:13 pm

One thing you can do is try turning on Filtering and play with the settings. That can reduce the overall size and volume of the mesh.

Good luck,
"My sword and my service are yours."

"Then forever remind him of his vow, Knight of the Old Code."

Forester
Posts: 87
Joined: Mon Mar 15, 2010 4:36 am
Contact:

Re: Mesh is too thick

Postby Forester » Thu Jun 22, 2017 8:52 pm

Yes, first try adjusting the Mesh Filter, Thinning setting. (Not the Volume Filter - the Mesh Filter.)
Maybe reduce the Thinning setting to around 0.6. The Mesh Filter directly reduces the size of a mesh around a group of particles.
If an adjustment here seems to come close, you then can add Iterations to get a slightly better effect.

In looking at your images, you don't actually have enough particles to form nice round drops in the areas of small clumps. To get nice round drops, you should add more particles, maybe twice as many as you have now, then use the Mesh Filter setting to thin those clump areas into individual clumps, and finally, use the Volume Filter to Smooth those clumps into nice round droplets.
Windows 7 Pro 64 - Realflow 10.1.2.0162 (Nov 2017 patched) Standard Version


Return to “Realflow”

Who is online

Users browsing this forum: No registered users and 1 guest