Problem in Hybrido - ship sail in ocean

Discussions about the use of Realflow
3dkobi
Posts: 8
Joined: Sun Mar 03, 2019 2:34 pm

Re: Problem in Hybrido - ship sail in ocean

Postby 3dkobi » Wed Mar 06, 2019 11:30 am

Hi tsn, thanks for all your input
I can't use other ship shapes because this is for a commercial project and this is the actual shape of a real military ship - there should be no problem with the shape of the model.

"It could be that the particles along the bow are pretty fast, so that they simply move away from ship's body. And the stream they create prevents the surrounding fluid from moving back towards the ship's body again. "
That's exactly whats happening and I dont know how to make the particles move faster towards the ship's body. I'm 99.99% sure it's the Hybrido solver problem - I did a year ago a project similar to this with the same ship structure in Houdini and the simulation was perfect (Well, I guess that's the difference between a high end software and a mid end software)


User avatar
tsn
Posts: 924
Joined: Fri Oct 27, 2006 10:36 am

Re: Problem in Hybrido - ship sail in ocean

Postby tsn » Wed Mar 06, 2019 12:44 pm

You're welcome 3dkobi.

From what I've learned from your explanations I aslo agree that it's a solver thing. Unfortunately, I can't think of a solution right now how to fix that and I'm very sorry. Maybe increasing the domain's "Vorticity boost" and the ship's "Interaction factor" might help to get more turbluence, break the bow wave, and make the particles flow back towards the body. Just an idea without guarantee.

Well, I guess that's the difference between a high end software and a mid end software.


Absolutely. The last time Hybrido has been updated was in May 2017! The entire Hybrido technology became more or less outdated in the meantime. If you still can get your hands on Houdini there's only one advice: do it ;)

User avatar
Oldcode
Posts: 798
Joined: Thu Nov 03, 2011 11:28 pm

Re: Problem in Hybrido - ship sail in ocean

Postby Oldcode » Wed Mar 06, 2019 6:17 pm

One stupid idea...

If the problem is with your model, can you make a low polygon proxy version of the ships hull that might work better with the solver?
"My sword and my service are yours."

"Then forever remind him of his vow, Knight of the Old Code."

3dkobi
Posts: 8
Joined: Sun Mar 03, 2019 2:34 pm

Re: Problem in Hybrido - ship sail in ocean

Postby 3dkobi » Thu Mar 07, 2019 4:54 am

Oldcode - The problem is not in the ship model but in the Hybrido solver.
tsn - Don't be sorry, your help is much appreciated. Increasing the vorticity boost gives unwanted results to the bow waves.

I did another test and I gave the ship a speed of 7 meters per second instead of 10 - now the stern is below the waterline but the side waves that the ship makes are too weak...I'll do some more tests - maybe increasing the interaction factor of the ship.


Return to “Realflow”

Who is online

Users browsing this forum: No registered users and 1 guest