alembic particle export / doesn't show up in c4d

Discussions about the use of Realflow
dermesut
Posts: 14
Joined: Fri Feb 24, 2017 1:53 pm

alembic particle export / doesn't show up in c4d

Postby dermesut » Thu Apr 19, 2018 8:51 am

hi,

i'm trying to export particles out of rf10 (app says it's up to date) via abc.
ticked every checkbox in the export settings, abc files are being written, but there are none when i open the abc files in c4d.
i tried standard, dyverso, hybrido... none of them are being opened in c4d, neither as "particle-geometry" nor as "polygon-object".
there always is the "particles" object in the object manager but that's it. no particles.
i've tried with r18 and r19.

what may the problem be?


dermesut
Posts: 14
Joined: Fri Feb 24, 2017 1:53 pm

Re: alembic particle export / doesn't show up in c4d

Postby dermesut » Thu Apr 19, 2018 9:12 am

i have to correct myself:
i always clicked on the first file to open an abc-sequence, which is an empty space.
when i click on any of the other numbers i see the particles. but only of that frame. there is no animation what so ever.
this is weird?

dermesut
Posts: 14
Joined: Fri Feb 24, 2017 1:53 pm

Re: alembic particle export / doesn't show up in c4d

Postby dermesut » Thu Apr 19, 2018 9:57 am

update:
well, i encounter the same problem with exported mesh-sequences.
on the other hand: when i export a simple abc-animation out of c4d and import it again i am able to see the animation.
unfortunately i have only those 2 packages rf10 and c4d to test abc-stuff with.

soooo...
does anyone have a little abc-sequence for that comes out of rf10? one of which you are 100% positive that it is being imported correctly as a squence when opened in c4d?
maybe this way i could narrow this problem down, making sure that i am the one that messes things up and not the rf10-export in general...

dermesut
Posts: 14
Joined: Fri Feb 24, 2017 1:53 pm

Re: alembic particle export / doesn't show up in c4d

Postby dermesut » Thu Apr 19, 2018 10:21 am

ooooook then...

"stitching alembic files" is the keyword here.
http://support.nextlimit.com/display/rf2016docs/Stitching+Alembic+Files

for any me-like noob following...

User avatar
ChristianZ
Posts: 3362
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Re: alembic particle export / doesn't show up in c4d

Postby ChristianZ » Thu Apr 19, 2018 12:22 pm

Unless you use RF-for-C4D. This also reads abc-file sequences in the use-cache mode.

By the way, the stitching function often crashes here... does it work well for you in RF10?
RF10 standard + RFC4D

dermesut
Posts: 14
Joined: Fri Feb 24, 2017 1:53 pm

Re: alembic particle export / doesn't show up in c4d

Postby dermesut » Thu Apr 19, 2018 12:24 pm

no plug here. only the "real" rf.
yes, i experience these crashes too :/


Return to “Realflow”

Who is online

Users browsing this forum: No registered users and 1 guest