Problem with Particle Mesh

Discussions about the use of Realflow
Post Reply
ra_ofn98
Posts: 1
Joined: Mon May 09, 2016 8:48 am

Problem with Particle Mesh

Post by ra_ofn98 » Mon May 09, 2016 9:47 am

Hello!

I'm new to Realflow and want to fill up some letters (W,A,S,E,R) with particles.
The particle mesh i'm using works flawlessly on all letters except the S.
As you can see in the attached image, the particle mesh is running over the middle part of the letter and connects to the lower part of the letter.

Image

What can i do to prevent this, as it is not happening on the other letters?

Thank you in advance!

Greetings,
Raphael

Forester
Posts: 154
Joined: Mon Mar 15, 2010 4:36 am
Contact:

Re: Problem with Particle Mesh

Post by Forester » Wed May 11, 2016 10:41 pm

Which "Mesh Filter" settings in the Particle Mesher are you using? If you are not using any, try clicking on the Mesh Filter setting, and at the "@Thinning" setting, experiment with some different values that are less than 1.00. For example, try an "@Thinning" setting of 0.3 - 0.6.
Windows 7 Pro 64 - Realflow 10.1.2.0162 (Nov 2017 patched) Standard Version

User avatar
bitSeq
Posts: 1044
Joined: Thu Jul 10, 2008 9:48 am
Location: UK - Stuart Armiger
Contact:

Re: Problem with Particle Mesh

Post by bitSeq » Fri May 13, 2016 3:50 pm

You can also try and reduce the radius of the particle system in the mesh node, this will allow you to have a tighter mesh but there will be a limit and that will be based on the resolution of the emitter.

Post Reply

Return to “Realflow”