Fluid won't collide with plane

Discussions about the use of Realflow
Post Reply
aseyedia
Posts: 1
Joined: Wed May 13, 2020 8:41 pm

Fluid won't collide with plane

Post by aseyedia » Wed May 13, 2020 8:43 pm

I've been having this trouble with RealFlow where the fluid I'm using won't fully collide with the "floor," that is, the plane that I am using for the floor. I'v tried lowering the collision distance and increasing the fluid resolution to no avail. Any ideas?

User avatar
ChristianZ
Posts: 3558
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Re: Fluid won't collide with plane

Post by ChristianZ » Thu May 14, 2020 8:39 am

Hi

you have to work with the parameter "cell size" of the plane (found in the Object tab in the standalone version of RF).
Try volume mode=shell, cell size=0.02, and turn on "DY continuous collision detection". If the collision detection works, then you can lower the DY collision distance.
RF10.5 standard + RFC4D3, Mac&Windows

Post Reply

Return to “Realflow”