Page 2 of 2

Linux / Poor RF Video Performance

Posted: Thu Jun 02, 2011 12:31 pm
by rootsandculture
et wrote: Have you compared simulation times between windows and linux? or the problem is just about moving particles?

That's another history (never get equal or better speed than under win yet) but the main problem RF becomes unusable when moving particles in viewport.
Didn't try maya yet, tried blender, with no major problems. If the RF scene has no particles, it pans, tilts, etc very smooth, as in win, but becomes slower and slower proportionally as particles appears in viewport.

Cheers

Didn't try the glxgears command yet. I'll post the results

Thanks for your time

Linux / Poor RF Video Performance

Posted: Fri Sep 02, 2011 7:17 pm
by rootsandculture
Seems to be a bug in 11.04 with proprietary ATI drivers, I'm not the only one. I'll check the performance when fixed.

https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/763005

Linux / Poor RF Video Performance

Posted: Sun Sep 04, 2011 8:30 am
by et
We are currently working on this issue. Upcoming versions of realflow will have performance greatly improved.

Linux / Poor RF Video Performance

Posted: Sun Sep 04, 2011 6:19 pm
by rootsandculture
So your confirming RF Linux version isn't faster than Win version, I noticed a high difference, in terms of graphics and slower in general use, I benchmarked both platforms and linux version is a slightly slow simulating via cmd too.
@ et, can you confirm it is a problem related with linux architecture, or particularly a RF optimization for different architectures (didn't try MAC version), but win version runs very smooth and fast.

Cheers