fill deform object

Discussion about fluid simulation in Realflow 3
little_84
Posts: 3
Joined: Thu Nov 01, 2007 10:11 am

fill deform object

Postby little_84 » Thu Nov 01, 2007 10:16 am

Hi all, I'm new here and I have a problem.
I have an animation of a sphere.
I want that this will be a sphere of water.
Then I use the Fill deform object, but the particles don't move. they don't go with the animation of the sphere. why?
The tick of fill deform object is true!
How I can do that particles that fill the sphere follow the animation?

ps: sorry for my bad english. I hope you can understand my problem anyway...

tnx for all answers...


shaun_michael
Posts: 4766
Joined: Sun Sep 10, 2006 8:04 am

fill deform object

Postby shaun_michael » Thu Nov 01, 2007 10:39 am

What do the particles do? Do they penetrate the sphere to some extent with some going with the sphere, or do they all penetrate the phere? Does the sphere move fast from one place to another? Have you tried raising your min substeps?

Can you post some screenshots of your set-up, including your scene tree?

Shaun

little_84
Posts: 3
Joined: Thu Nov 01, 2007 10:11 am

fill deform object

Postby little_84 » Thu Nov 01, 2007 10:46 am

the sphere move slowly.
I think that particles fill the sphere, than I think that there isn't compenetration.
while the sphere move, particles stand in their first creation status.

edit: if ypu want I can give you my file. even if there is only an imported animation and the fill deform object emitter...

shaun_michael
Posts: 4766
Joined: Sun Sep 10, 2006 8:04 am

fill deform object

Postby shaun_michael » Thu Nov 01, 2007 11:13 am

Unfortunately I dont have RF3 installed anymore so I wouldn't be able to look at your scene. I would suggest checking the way you have your scene tree set-up again, and also that if you need to change the normal direction for the fill_deform (I cant remember I'm afraid) that you have these set correctly.

If you could post some screen shots of the emitter settings and the object settings that would help.

Shaun

little_84
Posts: 3
Joined: Thu Nov 01, 2007 10:11 am

fill deform object

Postby little_84 » Thu Nov 01, 2007 11:18 am

what screen do you want?
I'm going to do scene tree, emitter and objects ok?

http://img232.imageshack.us/img232/4574/scenetreeam7.jpg
http://img151.imageshack.us/img151/6950/filldeformxw0.jpg
http://img232.imageshack.us/img232/91/sphereky6.jpg
http://img151.imageshack.us/img151/7909/spheremoveyn3.jpg
the sphere is gone and the particles stand in the first position!!


edit: I think that I finally find the way to make it work! ^^

User avatar
Ls3D
Posts: 745
Joined: Tue Sep 12, 2006 11:44 pm
Contact:

fill deform object

Postby Ls3D » Tue Nov 06, 2007 4:06 am

edit: I think that I finally find the way to make it work! ^^

Yeah your scene tree (based on image provided) is basically untouched, incomplete - not setup.

I'm running RF3 if you run into other problems.

-Shea :walkman:
Go Outside!
http://3d.shea-design.com/
http://www.youtube.com/user/SheaDesign
http://www.facebook.com/sheadesign


Return to “RF3: Fluid simulation”

Who is online

Users browsing this forum: No registered users and 1 guest