magic daemon on Binary loader

Discussion about fluid simulation in Realflow 4
bluehonda
Posts: 118
Joined: Mon Sep 11, 2006 7:27 am

magic daemon on Binary loader

Postby bluehonda » Fri Nov 05, 2010 4:31 am

Hello! Again everybody.

Can we use the Magic daemon on a Binary loader emitter? I was trying it yesterday. and I can't get it to work. Even if i set the release particle attribute to a certain frame.


bluehonda
Posts: 118
Joined: Mon Sep 11, 2006 7:27 am

magic daemon on Binary loader

Postby bluehonda » Tue Nov 09, 2010 5:30 am

so no comments? nobody has ever tried this? :):o

User avatar
bitSeq
Posts: 1044
Joined: Thu Jul 10, 2008 9:48 am
Location: UK - Stuart Armiger
Contact:

magic daemon on Binary loader

Postby bitSeq » Wed Nov 10, 2010 9:38 am

I am pretty sure it does work, your bin loader isn't set to cache is it?

bluehonda
Posts: 118
Joined: Mon Sep 11, 2006 7:27 am

magic daemon on Binary loader

Postby bluehonda » Thu Nov 11, 2010 11:36 am

@bitSeq- yes, my bin loader is caching out particle bins for the new sim. were in it gets attracted by the magic daemon. thou like i said, its not getting attracted by the daemon. gravity, and other forces work. when i release the particles for example. they fall when i have gravity on. but even if i have gravity and magic. it only falls with gravity and does not get attracted by the magic. all global links are good also. so im confused why its not working. give it a try if you have time. make a simple sim with a circle emitter. then import that circle bins into a binary. then create a magic daemon with simple cube as source. release particles at a frame. then press simulate. thats the process im doing. and its not working.

Ghosteg
Posts: 122
Joined: Sun Feb 07, 2010 4:56 pm
Contact:

magic daemon on Binary loader

Postby Ghosteg » Sun Nov 21, 2010 12:41 pm

bluehonda wrote: @bitSeq- yes, my bin loader is caching out particle bins for the new sim. were in it gets attracted by the magic daemon. thou like i said, its not getting attracted by the daemon. gravity, and other forces work. when i release the particles for example. they fall when i have gravity on. but even if i have gravity and magic. it only falls with gravity and does not get attracted by the magic. all global links are good also. so im confused why its not working. give it a try if you have time. make a simple sim with a circle emitter. then import that circle bins into a binary. then create a magic daemon with simple cube as source. release particles at a frame. then press simulate. thats the process im doing. and its not working.

try to use only exclusive links.... remove all the globals ... Btw, are u releasing the particles on a certain frame using the "Release particles" binary loader parameter ?


Return to “RF4: Fluid simulation”

Who is online

Users browsing this forum: No registered users and 1 guest