Unable to Orbit in the perspective view.

Describe your realflow bugs
Lotus
Posts: 3
Joined: Fri Jul 11, 2008 6:24 am

Unable to Orbit in the perspective view.

Postby Lotus » Fri Jul 11, 2008 6:52 am

Hi,

I just started with RF4 and am unable to Orbit in the perspective view. Selecting the perspective view window I press the Alt key and then the left mouse button. When I do this the cursor creates a selection type box that disappears again when you release the LMB. Hooking up a different mouse did not do the trick. In System Preferences I only have the option to adjust the tracking speed, scrolling speed, and primary mouse button.
I'm totally in the dark and feel a bit stupid getting stuck at this point :-)

A tip would be very much appreciated!

I also included two screenshots.

Cheers,

Lotus

Hardware & Software Overview:
OSX 10.4.11
Machine Name: Power Mac G5
Machine Model: PowerMac7,2
CPU Type: PowerPC 970 (2.2)
Number Of CPUs: 1
CPU Speed: 1.6 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: 5.1.5f2

Attached files


User avatar
ChristianZ
Posts: 3413
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Unable to Orbit in the perspective view.

Postby ChristianZ » Fri Jul 11, 2008 7:31 am

Hi !

what you see now is basically the behavior as if the Alt-key would not be pressed. So, the keyboard could be blamed as well ?
I am using RF on Macs with different mice, from logitech wireless to original apple but always with two buttons and a scrollweehl (i.e. 3-button mice).
RF10 standard + RFC4D

Lotus
Posts: 3
Joined: Fri Jul 11, 2008 6:24 am

Unable to Orbit in the perspective view.

Postby Lotus » Fri Jul 11, 2008 11:57 am

Hi Christianz,

You a correct I forgot about the keyboard itself not working. I have tried both Alt keys..
I also use a three button mouse. A trip to the shop to purchase a test keyboard seems to be the only option. Hope it works.

Lotus

lukeiamyourfather
Posts: 2880
Joined: Mon Oct 15, 2007 4:09 pm
Contact:

Unable to Orbit in the perspective view.

Postby lukeiamyourfather » Fri Jul 11, 2008 3:29 pm

Lotus wrote: Hi Christianz,

You a correct I forgot about the keyboard itself not working. I have tried both Alt keys..
I also use a three button mouse. A trip to the shop to purchase a test keyboard seems to be the only option. Hope it works.

Lotus

Push Alt+D or Alt+W to see if the display disables or maximizes. I had a similar problem in Linux where the Alt key was by default set to modify the windows position. I disabled that function in the KDE preferences and it worked fine again. Not sure if something like that could be happening. Cheers!

Lotus
Posts: 3
Joined: Fri Jul 11, 2008 6:24 am

Unable to Orbit in the perspective view.

Postby Lotus » Fri Jul 11, 2008 4:14 pm

Hi,

I found a "solution" inspired by lukeiamyourfather post. I assigned the Option function to the Kaps Lock key. It works...

Funny situation. I'm happy to be able to keep using the same keyboard.

Thanks,

Lotus


- case closed -


Return to “Realflow bug report”

Who is online

Users browsing this forum: No registered users and 1 guest