preview lighting won't change once project created

Describe your realflow bugs
Acmewidgets
Posts: 11
Joined: Thu Oct 15, 2015 10:41 am

preview lighting won't change once project created

Postby Acmewidgets » Tue Jul 12, 2016 6:48 pm

Hi, I've got the learning edition of RealFlow 2015, with the latest bug fix issued a couple of months ago

I've tried to change the lighting settings once a project has been created, such as the time of day and angle of the sun, motion blur and so-on, and it doesn't seem to accept changes once the project is created. This is quite annoying because occasionally I've imported some objects, attached loads of things to them, and then after a long simulation have found that the lighting isn't quite what I wanted. Yet rendering seems to be impervious to changes I make to the lighting settings, until I create the next project which seems to take them on. It doesn't seem to make any difference whether I change the preferences from the file menu or the playback menu. When I go back into the preview preferences they show how I set them to be so it hasn't forgotten the changes I made, it just isn't taking any notice of them until I create a new project.

I can't work out what I'm doing wrong, and it doesn't seem sensible to be meant to function this way. I've also got the most recent bug fix, and it was only after installing that I noticed it, but then I wouldn't have noticed before.

Has anyone else come across this? Or am I missing something?

Mike Hersee


Return to “Realflow bug report”

Who is online

Users browsing this forum: No registered users and 2 guests