RFRK2015 meshing and Channels

Describe your realflow bugs
QuentinR
Posts: 4
Joined: Tue May 17, 2016 10:28 pm

RFRK2015 meshing and Channels

Postby QuentinR » Tue May 17, 2016 10:41 pm

Hello there,

I've been trying, without great success, to shade a hybrido mesher object in maya with arnold.
Velocity works fine, but don't even think about using the vorticity (I exported it with the particles)
With Rpc particles, it will crash almost everytime
With .abc particles, even if the pluggin seem to support and load it, no particle appear on screen and nothing render
With .bin particles, if i manage to load the channel and render it without crashing, the texture come out wrong and in some kind of tiled manner.

... but wait, there's more !

By activating other channels, let say the viscosity, the result still come out wrong, but a different kind of wrong, letting me think channel that aren't used in the shading still influence somehow the result.

Those bugs sadly makes great simulation useless and limit tremendously the use of Realflow in our pipeline, making by extension the software impractical in our pipeline.

Any advices or similar experiences input would be greatly appreciated.

Thanks in advance,

Quentin
Attachments
rfrk_bug_03.jpg
rfrk_bug_03.jpg (132.46 KiB) Viewed 544 times
rfrk_bug_02.jpg
rfrk_bug_02.jpg (150.68 KiB) Viewed 544 times
rfrk_bug_01.jpg
rfrk_bug_01.jpg (149.33 KiB) Viewed 544 times


Return to “Realflow bug report”

Who is online

Users browsing this forum: No registered users and 1 guest