BUG PROBLEMS IMPORT

Describe your realflow bugs
EOLO
Posts: 3
Joined: Wed Jul 17, 2013 8:57 am

BUG PROBLEMS IMPORT

Postby EOLO » Fri Mar 06, 2015 9:43 am

Hi,
when i try to import any object realflow always crash. I try with import, and multibodies from folder, in both always crash.

Realflow 8.1.2.0192
old Mac Pro 2x2 2,26 ghz quad-core intel xeon with yosemite 10.10.2 48 gb ram

Any idea?

Thanks in advance

EOLO
uuuuuufff

P.D.: one idea it,s change a new computer ... but at the moment ... it,s no possible. :/
EOLO
uuuuuuffff


User avatar
ChristianZ
Posts: 3267
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: BUG PROBLEMS IMPORT

Postby ChristianZ » Fri Mar 06, 2015 12:19 pm

I have seen that before with RF2014. My computer specs are almost the same as yours, but this problem can be hard to reproduce because it happens with one project, but not with another.

What happens if you reset the scene before saving? This has helped me in similar situations. Of course, it should not happen in the first place.
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

EOLO
Posts: 3
Joined: Wed Jul 17, 2013 8:57 am

Re: BUG PROBLEMS IMPORT

Postby EOLO » Tue Mar 10, 2015 4:39 pm

ChristianZ, first of all sorry for the delay to response to you, this days too busy.

I changed of the location disk of my project and go fine.

Thanks for your response.

I need change of computer ... :::::/


EOLO
uuuuuuffff
EOLO
uuuuuuffff


Return to “Realflow bug report”

Who is online

Users browsing this forum: No registered users and 1 guest