RFRK2015 not working with Maya 2015

Discussions about the use of Realflow's Renderkit
Posts: 1
Joined: Thu Sep 13, 2012 12:38 pm

RFRK2015 not working with Maya 2015

Postby Macilnar » Wed Oct 28, 2015 2:47 pm

I am using RealFlow 2014 and Maya 2015. No mater what I try I can't get the mesh to display. I say display because when I render a frame with mentalray it takes a 15-20 seconds to generate the image (using 98% or more of 48 processors) but no mesh is visible in the image. Increasing the Polygon Size decreases the render time but doesn't impact visibility. I have tried different materials but that had no impact. I also tried using values from a mesh node from RealFlow as the values for the mesh in Maya and I still get nothing.

Any ideas on what could be wrong?

User avatar
Posts: 3450
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: RFRK2015 not working with Maya 2015

Postby ChristianZ » Wed Oct 28, 2015 6:49 pm

Sounds like a bug or incompatible versions. Make sure you use the correct plugin (render kit or the classic mesh loader) and choose the correct bin-files (particles or mesh-bins)
RF10 standard + RFC4D

Return to “RealFlow Renderkit”

Who is online

Users browsing this forum: No registered users and 1 guest