Problem poser -> Cinema 4D -> RealFlow?

Discussions about the use of Realflow in other Software Packages
Mikel
Posts: 54
Joined: Sat Aug 14, 2010 8:59 am

Problem poser -> Cinema 4D -> RealFlow?

Postby Mikel » Sat Feb 04, 2012 11:37 pm

Hello how are you?
Sorry if this is not the correct forum.
I have a problem importing an animation RealFlow.
The animation is made in Poser and imported into Cinema 4D, when the step RealFlow does not work yet done any animation from Cinema 4D directly works perfectly.
Why does this happen?
thanks


User avatar
ChristianZ
Posts: 3277
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Problem poser -> Cinema 4D -> RealFlow?

Postby ChristianZ » Sun Feb 05, 2012 12:20 am

Do you use a special plugin to handle the poser figure in C4D like interposer pro ?
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

Mikel
Posts: 54
Joined: Sat Aug 14, 2010 8:59 am

Problem poser -> Cinema 4D -> RealFlow?

Postby Mikel » Sun Feb 05, 2012 11:35 am

Hello and thanks for the reply.
I use the plugin Interposer for Cinema.
A greeting

User avatar
ChristianZ
Posts: 3277
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Problem poser -> Cinema 4D -> RealFlow?

Postby ChristianZ » Sun Feb 05, 2012 3:44 pm

I dont have interposer anymore for my current version of C4D, but I assume that you have to bake (turn into editable geometry with keyframes) the figure before the export in the SD format.
The next version of interposer is currently in the works and should allow the export in fbx format, which might make it easier to import figures to RealFlow:
http://www.kuroyumes-developmentzone.com/news/interposer-pro-2-0-in-the-works/
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

Mikel
Posts: 54
Joined: Sat Aug 14, 2010 8:59 am

Problem poser -> Cinema 4D -> RealFlow?

Postby Mikel » Sun Feb 05, 2012 3:59 pm

Thank you.
It is a pleasure to have your help.
a greeting

Mikel
Posts: 54
Joined: Sat Aug 14, 2010 8:59 am

Problem poser -> Cinema 4D -> RealFlow?

Postby Mikel » Sun Feb 12, 2012 5:16 pm

Hello again.
After solving the Poser Animation to Cinema 4D, we spent an Endorphin Animation to Cinema 4D, works well, but by passing a límeas RealFlow 5 may stay green and the figure does not appear anywhere.
I put a picture
You are supposed to spend a RealFlow animation must be put into Vertex mode right?
a greeting

User avatar
ChristianZ
Posts: 3277
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Problem poser -> Cinema 4D -> RealFlow?

Postby ChristianZ » Sun Feb 12, 2012 6:37 pm

Vertex: Yes, but you probably have to keyframe the entire animation (point level animation PLA) after the import as FBX file from endorphine.
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

Mikel
Posts: 54
Joined: Sat Aug 14, 2010 8:59 am

Problem poser -> Cinema 4D -> RealFlow?

Postby Mikel » Mon Feb 13, 2012 10:44 am

You mean that the animation can be exported not complete?

User avatar
ChristianZ
Posts: 3277
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Problem poser -> Cinema 4D -> RealFlow?

Postby ChristianZ » Tue Feb 14, 2012 7:41 pm

It is always problematic, when several versions and different plugins and programs are involved. Some things should work, but they don't.... I would first make sure, that poser and cinema4d work fine together. I have never used endorphin.
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest