Real Wave + object splash + TIFF = SLOW

Discussions about the use of Realflow 2012
User avatar
octavio
Posts: 41
Joined: Fri Sep 25, 2009 2:05 am
Location: Melbourne
Contact:

Real Wave + object splash + TIFF = SLOW

Postby octavio » Thu May 02, 2013 11:47 pm

hi,


i am doing some RnD for a project, i might use RealWave with additional SPH particles and RW_object splash.

they work well together, i get some nice ripples on the RW surface and is pretty fast.

however, when i set export central to write TIFF files, even at the standard 64 pixels, RF slows down... a LOT.

my sim was taking about 5 minutes before, and with TIFF export it did 40 frames overnight...

am i doing something wrong or is this a bug?

reason i want a displacement out is that i would use the particle layer ON to mesh splashes + RW and then add the TIFF displacement to get the detail back.

Octavio


User avatar
bitSeq
Posts: 1044
Joined: Thu Jul 10, 2008 9:48 am
Location: UK - Stuart Armiger
Contact:

Re: Real Wave + object splash + TIFF = SLOW

Postby bitSeq » Sat May 04, 2013 1:04 pm

Do you have claculate texture turned on on the realwave? This is for wetmap generation and should be turned off if you don't need it as it is very slow to calculate.

User avatar
octavio
Posts: 41
Joined: Fri Sep 25, 2009 2:05 am
Location: Melbourne
Contact:

Re: Real Wave + object splash + TIFF = SLOW

Postby octavio » Sat May 04, 2013 1:22 pm

yeah, i had it on...so slow..

so with it off it still exports TIFFs but how do i pick the resolution of the TIFFs?

seems i have to turn on 'calculate texture' change the @resolution, and then turn off 'calculate texture' again?

User avatar
bitSeq
Posts: 1044
Joined: Thu Jul 10, 2008 9:48 am
Location: UK - Stuart Armiger
Contact:

Re: Real Wave + object splash + TIFF = SLOW

Postby bitSeq » Sat May 04, 2013 10:35 pm

Yes that is correct


Return to “Realflow 2012”

Who is online

Users browsing this forum: No registered users and 5 guests