mesching xsi ice particle problem

Discussions about the use of Realflow in Softimage
User avatar
bubs
Posts: 671
Joined: Sat Apr 07, 2007 5:09 pm
Contact:

mesching xsi ice particle problem

Postby bubs » Wed Feb 24, 2010 5:36 pm

Hi
Thanks for the help first,
my problem is that i try to export particles in bin format from xsi,using the plugin in Ice three,and there were imported correctly,exept for the scale,but the issue is that i can't process any mesching,RF crash immediatly,i don't know why is this happening,maybe someone,had encounter such a problem.
Thanks for the help again
cheers Farid
http://www.bouchakour.de/
http://vimeo.com/user493010
http://fluidartist.blogspot.com/


shaun_michael
Posts: 4766
Joined: Sun Sep 10, 2006 8:04 am

mesching xsi ice particle problem

Postby shaun_michael » Wed Feb 24, 2010 9:51 pm

Hey Farid,

Have you tried running these through a binary loader first, having RF write them and then meshing using the RF-written files in the mesh node - as a work around?

Shaun

User avatar
bubs
Posts: 671
Joined: Sat Apr 07, 2007 5:09 pm
Contact:

mesching xsi ice particle problem

Postby bubs » Thu Feb 25, 2010 1:55 pm

HI Shaun,Thanks for the help,but i get it to work,there was a probleme with a particles distrubition,they were way to far from each other,i thing i did an object emitter and there was also a geometrie that was not intended to be there ,so realflow have to think how to mesch particles that have such a big distance from each other ,anyway it works because i cleaned the scene,thank you again for the quick Tip
Cheers Farid
http://www.bouchakour.de/
http://vimeo.com/user493010
http://fluidartist.blogspot.com/


Return to “Softimage”

Who is online

Users browsing this forum: No registered users and 1 guest