Real Wave and Splash

Discussions about the use of Realflow 5
Locked
jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Thu Aug 19, 2010 9:56 am

Hello,

I hope some one can help me with this because its confusing the hell out of me.

so the setup is that I am trying to do a logo splashing in to a body of water, I did my animation in 3ds max exported the animation as an sd file. Then in real flow I added a real wave, a splash object , gravity, drag and a kill box. So I had it working where the logo would come down hit the wave cause a ripple and a splash.

The first problem I had was that what ever settings I changed on the splash it didn't seem to have any effect on the shape or movement of the splash. After messing with it for a while, I deleted both the real wave and splash and rebuilt them, after that all the settings seemed responsive and I was happy with the sim. While I was simming I had a power failure, and when i restarted the logo has stopped creating the splash when it hits the wave , the interaction between the wave and the logo is still happening but no splash.

Then I built a new scene from scratch I even re-exported the sd file from max just in case. but even in that scene no splash. In a test scene that I created the object splash is working but not in the scene with the logo. I just dont understand.

Any ideas or pointers will be most appreciated. I am using Max 2K9 and Real flow 5 on a AMD win 7 64 bit with 8 gig of ram.


Thanks

shaun_michael
Posts: 4766
Joined: Sun Sep 10, 2006 8:04 am

Real Wave and Splash

Post by shaun_michael » Thu Aug 19, 2010 6:17 pm

If you could post up the scene that would be very useful.

Shaun

jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Thu Aug 19, 2010 8:46 pm

hey thanks for your offer but I finally figured it out, for some reason even though it worked initially, I had to collapse the geometry in 3ds max to get it to work. btw how do i post files?

never mind it didn't work....

jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Thu Aug 19, 2010 10:42 pm

after further testing it seems that i can't get RW splash to work on any exported sd files from 3ds max, however the same sd files will work in R4f:mad2:

jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Sat Aug 21, 2010 4:04 pm

http://www.mediafire.com/?jaqnf7z39ss2q

Hey I have uplaoded my files here if anyone wants to take a look, in the first file"logo" I can get the object splash to work, in the second one "logo2" i cant get it to work at all.

Thanks.

jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Tue Aug 31, 2010 3:25 pm

:o any one else have problems with sd files?

User avatar
ChristianZ
Posts: 3502
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

Real Wave and Splash

Post by ChristianZ » Tue Aug 31, 2010 5:32 pm

Try to add a wave (for example fractal) to the realwave and increase the perturbance resolution in the interaction setting.
With some of theses changes I have obtained particles in the logo2-file. Generally, it would be better if the text objects would move in smaller steps from one frame to the next.
RF10.5 standard + RFC4D3, Mac&Windows

jureal
Posts: 9
Joined: Thu Aug 19, 2010 8:21 am

Real Wave and Splash

Post by jureal » Wed Sep 01, 2010 9:49 am

Hey Thanks for that man. your comments gave me an idea I changed the substeps from adaptive to fixed with a value of 25 and that also seems to help. along with the steps you suggested. I haven't had a chance to thoroughly test it but so far I am getting the interaction.:)

Locked

Return to “Realflow 5”