Page 1 of 1

r20 compatibility

Posted: Sun Sep 09, 2018 1:49 pm
by dermesut
hi,

any idea, if the connectivity plug-ins realflow renderkit/realflowconnect will be r20 compatible?

Re: r20 compatibility

Posted: Sun Sep 09, 2018 7:43 pm
by ChristianZ
Hi

the connectivity plugin has been updated to version 6.0.2.4 and is available at the customer portal. I have just tested it in R20 and it works. They were fast this time :)

The render kit plugin has been discontinued before and I don't think it can run in R20 because of the new program core. On the Maya side there is not even MentalRay anymore for the render kit, so it makes even less sense.
But you can import bin-files with X-particles4 for rendering when it will become available for R20.

Re: r20 compatibility

Posted: Mon Sep 10, 2018 7:22 am
by dermesut
oh, you're right.
it really is updated and... it works :)
didn't expect that.

thx a lot.

ChristianZ wrote:Hi

the connectivity plugin has been updated to version 6.0.2.4 and is available at the customer portal. I have just tested it in R20 and it works. They were fast this time :)

The render kit plugin has been discontinued before and I don't think it can run in R20 because of the new program core. On the Maya side there is not even MentalRay anymore for the render kit, so it makes even less sense.
But you can import bin-files with X-particles4 for rendering when it will become available for R20.