Animation not interacting with with realflow mesh.

Discussions about the use of Realflow 4
adammichell
Posts: 1
Joined: Fri Jul 08, 2011 4:06 pm

Animation not interacting with with realflow mesh.

Postby adammichell » Fri Jul 08, 2011 6:01 pm

Hi

I'm pretty much brand new to Realflow, however I am creating an animation for a client where a brick lands on some mortar and the mortar bulges slightly.

So far I have created the bricks and a brick animation in Max and imported it into Realflow. I have created the mortar mesh and saved it as an initial state...

When I simulate the brick landing on the mortar, the brick it simply passes straight through and has no interaction with the mortar mesh.

As I am new to it I'm not quite sure what to look for. The brick is set to a rigid body, I attempted to play with the collision distance but it made zero difference.

Any help much appreciated :)

Cheers

Adam


User avatar
bubs
Posts: 671
Joined: Sat Apr 07, 2007 5:09 pm
Contact:

Animation not interacting with with realflow mesh.

Postby bubs » Fri Jul 08, 2011 6:20 pm

First you have go check surface normal, and seconde make sure to triangulate befor exporting, check the collision Side in rf, or make surre also to Export in sd ,
The Next issue is the Substeps , Try Hight in the rigidbody Substeps .
You find this in the SIM Dialog , if you click on the tiny arrow.
Cheetah
http://www.bouchakour.de/
http://vimeo.com/user493010
http://fluidartist.blogspot.com/


Return to “Realflow 4”

Who is online

Users browsing this forum: No registered users and 1 guest