RF MAGIC...Some of the emitters do work, other emitters just dont

Discussions about the use of Realflow 4
juanecherf
Posts: 3
Joined: Thu May 06, 2010 7:57 pm

RF MAGIC...Some of the emitters do work, other emitters just dont

Postby juanecherf » Thu May 06, 2010 8:38 pm

Hy.... i need to setup a scene in which a liquid morphs into a beach scene....
I'm not that noob in RF so i managed to setup a rather complex scene.
I have my exclusive links setup the way they are supposed to, and most of them work.
I have two issues.... first of all: i have three different "container objects" (more like colliding objects to redirect the liquid)... one for the floor, one for the leaves and one for the trunk of the palm tree.
when i add one of them to an emitter and another of them to the other emitters (i add the object to the emitter, not the other way around).... all of the emitters still just collide with the second emitter, the first one doesn't work.
Now... the sixth emitter doesn't get attracted to the object im sending it to...... it goes to the fifth object, no matter if i set its magic daemon to follow another object.
Five of my emitters work beautifully (the ones that form the trunk), but when i add another, it just doesn't work..... it follows the fifth object, not the object im sending it to.
I had to make all animated objects "curve" animated in order to make my magic daemons follow their animation....they just dont follow SD animations and stick to the object´s animation first frame.
Is what happening to the scene a glitch?.... or am i just missing something?
Im using realflow 4.3.8.0124(64 bits) and sd files are imported from 3DSMAX2010. (and rendering is usually done in mental ray with max2010)


juanecherf
Posts: 3
Joined: Thu May 06, 2010 7:57 pm

RF MAGIC...Some of the emitters do work, other emitters just dont

Postby juanecherf » Thu May 06, 2010 9:01 pm

Ok.... excuse me for replying to my own post.....

It was just a glitch..... i fought with it for hours.... now... i restarted the program, loaded the scene, and it just worked.
Magic is somehow a very unstable daemon.... it makes your scene unstable sometimes.
Thanks for reading anyway.


Return to “Realflow 4”

Who is online

Users browsing this forum: No registered users and 2 guests