realflow artifacts on the mesh

Discussions about the use of Realflow 3
thewipe
Posts: 7
Joined: Tue Jan 30, 2007 6:52 am
Contact:

realflow artifacts on the mesh

Postby thewipe » Tue Jan 30, 2007 7:02 am

How to remove triangle artifacts on the mesh?

after I import the mesh back to maya I get some random artifacts like triangle on my render .but not on all mesh only on few frames because the water has some subtle movement ...this is like I drop the particles on the container and after 100 frames when the water sit still on the tub will be the shot . I tried to optimize my mesh in realflow but no luck . is there any work around on this . any suggestion will help thanks.



User avatar
ChristianZ
Posts: 3358
Joined: Sat Sep 09, 2006 11:37 am
Location: CH
Contact:

realflow artifacts on the mesh

Postby ChristianZ » Tue Jan 30, 2007 8:55 am

Hi !

which texture or shader are you using for the mesh ?

I had something similar in Cinema4D once and fixed it with a mesh-smooting plugin at the time.
RF10 standard + RFC4D

thewipe
Posts: 7
Joined: Tue Jan 30, 2007 6:52 am
Contact:

realflow artifacts on the mesh

Postby thewipe » Fri Feb 02, 2007 10:36 am

Hi its just a phong shader nothing special, some bump to make the reflection mapping wavy .

I made the polygon sizes smaller and thats how I fix the problem .

Thanks

ENSLAVER
Posts: 58
Joined: Mon Jan 29, 2007 7:31 am

realflow artifacts on the mesh

Postby ENSLAVER » Fri Feb 02, 2007 11:47 am

I think they are actually missing polygons from the mesh, polys with normals facing the wrong way or two polys in the one place coplanar.


In C4D I'm not sure if there's an easy solution vray you can turn up the secondary ray bias. If you can find something similar....

Also you can re-run your mesh with smaller polygons, the more detail in it the less messed up polys it seems to have.


Return to “Realflow 3”

Who is online

Users browsing this forum: No registered users and 1 guest