first contact wetmap

General Discussions about realflow, fluid simulations,...
glasseye
Posts: 2
Joined: Tue Apr 11, 2017 11:33 pm

first contact wetmap

Postby glasseye » Mon Apr 24, 2017 2:09 am

Greetings, I'm having a small problem getting what I want out of wetmaps.
I'm getting wetmaps easily enough but what I need to do is this
emit a particle blast from a figure, have the particles fall back onto the figure and generate a first contact wetmap.
So, I can get the blast working ok however when in comes back down the particles slide off and around the mesh making streaky wetmaps. Now I've upped and played with friction, sticky and roughness but if I do so it changes/dampens the initial emission, I've also tried the interactive distance (.001).
Does anyone have some insight as to how to get around this? perhaps killing off particles just after contact leaving the wetmap or stopping the friction bounce sticky rough from effecting the emission?
dyverso particles on a maya .abc mesh
cheers


glasseye
Posts: 2
Joined: Tue Apr 11, 2017 11:33 pm

Re: first contact wetmap

Postby glasseye » Wed May 17, 2017 11:00 pm

ok so I figured it out - I can turn an object to inactive and it will still generate a wetmap - The particles will pass through making marks on the wrong side and surfaces but I am able to mask those out.

too simple

User avatar
ChristianZ
Posts: 3252
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: first contact wetmap

Postby ChristianZ » Thu May 18, 2017 7:18 am

Nevertheless, thanks for posting the solution to this question!
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest