Realflow C4D plugin -Global illumination

General Discussions about realflow, fluid simulations,...
IronGlad
Posts: 2
Joined: Mon Sep 19, 2016 8:30 pm

Realflow C4D plugin -Global illumination

Postby IronGlad » Mon Sep 19, 2016 8:33 pm

Does realflow work with Global illumination? I've tried using it on their test files and it crashes. I have a nice scene built that works fine until global illumination is turned on. It will render one frame of animation and then crash with an error on the realflow plugin. Any help at all would be greatly appreciated.


User avatar
ChristianZ
Posts: 3251
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: Realflow C4D plugin -Global illumination

Postby ChristianZ » Tue Sep 20, 2016 9:39 am

Hi

it is unexpected that rendering options have anything to do with crashes of the realflow plugin, since that is not much related to the functions of this plugin. Do you use an external render engine like octane or the internal renderer?
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

IronGlad
Posts: 2
Joined: Mon Sep 19, 2016 8:30 pm

Re: Realflow C4D plugin -Global illumination

Postby IronGlad » Wed Sep 21, 2016 5:42 pm

Thanks for the reply. I am using the physical renderer in C4D. if I turn off global illumination it works but I want the lighting it provides. I have Arnold and it seems to work fine.

User avatar
ChristianZ
Posts: 3251
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: Realflow C4D plugin -Global illumination

Postby ChristianZ » Wed Sep 21, 2016 8:41 pm

I cannot reproduce the crash here running Cinema4D R18.020, RF for Cinema4D version 1.020096 (that was released some days ago) as a demo, and on OSX10.10.5
When rendering with GI it takes several minutes of preparation, but it finishes rendering in the viewport and in the picture viewer.
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

mattjgerard
Posts: 1
Joined: Fri Dec 02, 2016 1:47 am

Re: Realflow C4D plugin -Global illumination

Postby mattjgerard » Fri Dec 02, 2016 1:52 am

I am having this issue as well, on Win 10, it crashes with Octane or using GI in the C4D internal renderer. AO is fine, and the animation will render until the first batch of particles is generated, then it crashes. I'm running the latest version of the Demo of the realflow C4D plugin, Octane and C4d. I haven't checked my NVIDIA drivers.

Not sure what the solution is.

omnivore2000
Posts: 1
Joined: Fri Jan 13, 2017 8:01 am

Re: Realflow C4D plugin -Global illumination

Postby omnivore2000 » Fri Jan 13, 2017 8:05 am

Same on a mac [10.10.4], can render with GI in the viewport but as soon as you try export multiple frames Cinema crashes.

User avatar
ChristianZ
Posts: 3251
Joined: Sat Sep 09, 2006 11:37 am
Location: CH

Re: Realflow C4D plugin -Global illumination

Postby ChristianZ » Fri Jan 13, 2017 8:33 am

I have used only the demo version of the "RF for C4D" plugin, but now I stopped using it. If you find reproducible bugs it is best to report them by contacting Tech support in the Nextlimit Customer Gateway.
RF10 standard, System specs: OSX 10.11, MacPro 4.1 2xXeon, GTX980Ti, 64 GB RAM

spjuver
Posts: 1
Joined: Sun Jan 22, 2017 7:16 pm

Re: Realflow C4D plugin -Global illumination

Postby spjuver » Sun Jan 22, 2017 7:21 pm

I have exactly the same problem. With GI C4D standard render crashing on the 1 frame. I also have problem with Arnold. When I'm selecting standard shader with RF on C4D is crashing.

User avatar
tsn
Posts: 861
Joined: Fri Oct 27, 2006 10:36 am

Re: Realflow C4D plugin -Global illumination

Postby tsn » Mon Jan 23, 2017 4:42 pm

Hi all,

I'm sorry to hear that you have trouble with RF|C4D. Unfortunately, we haven't been able to reproduce these issues with GI and this makes it almost impossible to fix those bugs. As ChristianZ mentioned, it's important that we know more about your scenes and systems, e.g. C4D and RF|C4D versions and operating system. Sometimes there are certain combinations of scene elements we simply don't think of. Crash reports and even simple scenes that cause reproducible crashes will make us really, really happy here at NL. So, please don't hesitate to contact us via the website or here in the forum. You can PM me at any time and I'd happy to get in touch with you to sort out things.

Problems with external renders like Octane are a bit different. From time to time, developers change minor things. Things we're not aware of or have no influence on. Anyway, we'll do our best and provide solutions, but again we rely on your support.

Our aim is to make RF|C4D better and your help is really appreciated. It's the only way to fix these bugs ;)

Thanks and Cheers,
Thomas

sweetphreak
Posts: 1
Joined: Tue Jan 24, 2017 6:34 pm

Re: Realflow C4D plugin -Global illumination

Postby sweetphreak » Tue Jan 24, 2017 6:41 pm

Hi! I'm having the exact same problem... I tried it in cinema4d r17 and also in r18 and it's always the same.
Global Illumination on still frames works perfectly, but whenever I switch to all frames it crashes.
I attached the bugReport. Please help us!
Attachments
_BugReport.zip
(17.16 KiB) Downloaded 26 times


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest