Page 1 of 1

PC got very lag while simulate in realflow

Posted: Thu Mar 02, 2017 7:37 am
by tiang_listrx
my computer got very lag while simulate but it never happened before, i tried to restart my pc several times but it still lagging.

OS : windows 8.1 Pro 64-bit
Processor : I7-4960X @ 3.60GHz (12CPUs)
RAM : 64GB
vga : 2x GTX 1080
RealFlow 2015

Re: PC got very lag while simulate in realflow

Posted: Thu Mar 02, 2017 8:39 am
by ChristianZ
That might be related to other software running in the background and maybe doing something on the many files exported from realflow, for example virus scanners or automatic backup software? Does it also happen when you run the simulation in command line mode?

Re: PC got very lag while simulate in realflow

Posted: Thu Mar 02, 2017 8:44 am
by alex
Hi,

If you are using Hybrido, just disable OpenCL. The performance gain is just not worth it, judging by your UI lag.

If you are using Dyverso, make sure you try both of your graphic cards separately. I have two graphic cards as well, and I must always select the second one in order to avoid user interface lagging.
This is due to the fact that one of your graphic cards is already being used to display all the graphic elements in your screen.