Page 1 of 1

Particle escape

Posted: Mon Oct 03, 2016 10:33 am
by naughtywhy
While I try to fill a bottle I imported from maya with a circle emitter, the particles keep escaping. Any idea of what could be the cause? Thanks

Re: Particle escape

Posted: Mon Oct 03, 2016 11:12 am
by ChristianZ
wrong direction of normals
too big cell size (hybrido, dyverso), use shell-mode
too big simulation step size
missing interaction of object and liquid

Re: Particle escape

Posted: Mon Oct 03, 2016 12:37 pm
by naughtywhy
Thanks for the reply. Should I go back to Maya and make the normal face inside the bottle? 2ndly the other suggestions like she'll mode are not clear to me cos I'm new to real flow.

Re: Particle escape

Posted: Mon Oct 03, 2016 1:31 pm
by ChristianZ
You could reverse them even inside RF (collision normals in the objects particle interaction settings and geometry normals under the display tab), but there are several potential reasons for the escape of particles.
Maybe you could post a screenshot ?

Re: Particle escape

Posted: Mon Oct 03, 2016 6:54 pm
by naughtywhy
I just attached the screenshot

Re: Particle escape

Posted: Mon Oct 03, 2016 7:01 pm
by naughtywhy
I hope the pic shows cos I'm sending fone

Re: Particle escape

Posted: Mon Oct 03, 2016 7:16 pm
by ChristianZ
No, I cannot see the image. But there are other methods (that I always have to use because my account is full for attachments) like the upload to tiny pic and use the link.
http://tinypic.com

Re: Particle escape

Posted: Mon Oct 03, 2016 8:00 pm
by naughtywhy
http://tinypic.com/view.php?pic=21n0ajp&s=9

I hope u get d pic now. Thanks for the site

Re: Particle escape

Posted: Mon Oct 03, 2016 8:24 pm
by ChristianZ
Ok, so forget about shell mode or dyverso… you are using a much older version of RF.
This may be case of scale mismatch: your bottle is relatively small compared to the emitter and its resolution. My first test would be to change the scene scale. You can use the little button which is right to the "Reset" button, the one if the lithe arrow pointing to top right. There you set Geometry Scale = 3, and try again.