Search found 1155 matches

by Otuama
Fri Jul 12, 2013 8:26 pm
Forum: Realflow
Topic: 2013 MUCH slower than 2012 for GUI simulations standard
Replies: 7
Views: 1674

Re: 2013 MUCH slower than 2012 for GUI simulations standard

It's a problem with the graphics drivers. NVidia knows about it and are fixing it (or have done). I had to install a driver from quite a few versions back to get an ok speed.
by Otuama
Fri Jul 12, 2013 8:46 am
Forum: Realflow
Topic: Particles not showing in GUI. Please help.
Replies: 13
Views: 3161

Re: Particles not showing in GUI. Please help.

Haven't had this problem before. Are you sure you're using the correct volume mode for and objects? That wouldn't explain the H2 'particles' not working after a reset. Maybe post this on the official forum, with a screen recording if possible. Also post your system configuration too.
by Otuama
Wed Jul 10, 2013 6:50 pm
Forum: Realflow 2012
Topic: ripple with SPH particles
Replies: 17
Views: 2647

Re: ripple with SPH particles

You may find you naturally get ripples like this. It may depend on the speed of the merging particles.
by Otuama
Wed Jul 10, 2013 6:37 pm
Forum: Realflow 2012
Topic: ripple with SPH particles
Replies: 17
Views: 2647

Re: ripple with SPH particles

Hmmm, interesting one.
by Otuama
Wed Jul 10, 2013 6:32 pm
Forum: Realflow 2012
Topic: ripple with SPH particles
Replies: 17
Views: 2647

Re: ripple with SPH particles

Private video.
by Otuama
Wed Jul 10, 2013 3:59 pm
Forum: Finished Work
Topic: 3D Character Models
Replies: 9
Views: 4805

Re: 3D Character Models

Good model but absolutely and completely unrelated to any form of fluids, so why bother posting here?

Maybe I'm just in a grumpy mood today.
by Otuama
Tue Jul 09, 2013 8:22 pm
Forum: Realflow
Topic: Animate Emitter in Rotation
Replies: 5
Views: 1096

Re: Animate Emitter in Rotation

I've got to admit, I also find the keying transformations in Rf a pain too.

You key the rotation of a node and when you play the sim it starts to go the way you want but then rotates the other way.
by Otuama
Tue Jul 09, 2013 2:13 pm
Forum: Realflow
Topic: Particles not showing in GUI. Please help.
Replies: 13
Views: 3161

Re: Particles not showing in GUI. Please help.

So, you're pressing the reset button which clears the timeline (removes the yellow)? You shouldn't normally have to even reset the time line. You could quite easily go to 0 and overwrite the yellow bar. So, either option should work fine. Resetting the timeline doesn't delete the cache files. To del...
by Otuama
Tue Jul 09, 2013 10:02 am
Forum: Realflow 2012
Topic: Hybrido simulation, great loss of particles
Replies: 3
Views: 977

Re: Hybrido simulation, great loss of particles

The cube being in global links shouldn't affect the sim because the link is ignored. Hmmmm. Send me the scene if you want and I'll see if I get the same. Then you'll know if firstly, you need to reinstall Rf, or secondly, get in touch with NextLimit. seantoomey.cymru@gmail.com Just send the scene fi...
by Otuama
Mon Jul 08, 2013 12:38 pm
Forum: General Discussion
Topic: tiling simulation
Replies: 2
Views: 860

Re: tiling simulation

As Rf is a fluid simulator it'd be very hard to get accurate looking repetitive (looping) fluid motion. It'd be obvious that something funny was going on as the particles would seem to jump. If you're asking this because you don't want to end up with loads of particles you don't want, just place a k...

Go to advanced search